PonyProg :  PonyProg Phorum PonyProg
PonyProg open discussion 
ATmega328 not supported?
Posted by: Ed ()
Date: April 11, 2014 09:24AM

Does or will PonyProg support the ATmega328??
That is a popular AVR on Arduinos.
And is there a file where device definitions are kept?
If so I could modify a ATmega168 definition.
Hope to hear from a black belt PonyProg user.

Ed

Options: ReplyQuote
Re: ATmega328 not supported?
Posted by: sonix ()
Date: April 11, 2014 06:43PM

Hello Ed.

I have precompiled win32 executable of PonyProg with support ATmega328

Please see the topic below:

http://ponyprog.sourceforge.net/phorum/read.php?2,2261

Best Regards

sonix


Ed Wrote:
-------------------------------------------------------
> Does or will PonyProg support the ATmega328??
> That is a popular AVR on Arduinos.
> And is there a file where device definitions are
> kept?
> If so I could modify a ATmega168 definition.
> Hope to hear from a black belt PonyProg user.
>
> Ed

Options: ReplyQuote


Return to LancOS.
Powered by Phorum.